WatchUSeek Watch Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Question, does it affect the battery if I keep the auto receive function on auto? Or should I keep it off and do it manually myself?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,784 Posts
Auto receive is generally thought around here to somewhat affect battery life, and is often mentioned as the reason that Casio no longer makes non-solar atomic watches.

On the other hand, nobody seems to know exactly how much energy "auto receive" consumes, but it doesn't appear to be very much at all. I've mentioned in other threads that I have several solar/atomics that get little to no sunshine in the winter months. They all have the hourly chime "on" at all times, auto receive "on" as well, and most of them will go from October to March or so with their battery charge on "High." One or two might drop into "Medium" but a few hours in the sun will bring them back to "High," where they'll remain until spring rolls around and they start getting sunshine again.

Unless you're a serious night owl, it's probably best to just leave your watch's auto receive "on." A LOT of us here in North America have difficulty synching during daylight hours, and Boston is farther east than many of us.

As this map will show, the signal covers more of the world in the early hours of the morning, which is exactly when Casio has designed their watches to synch: https://www.watchuseek.com/f17/resources-file-179140.html#post2453577
 

·
Registered
Joined
·
100 Posts
Discussion Starter #4
I can't get a signal for the receive function. Always says level 1. I've tried in different locations and it always get the ERR...What should I do?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,877 Posts
If your trying to manually sync during daylight hours, you probably wont ever have much luck. I live in North Carolina so I'm probably about the same distance as you from the signal. I've had atomic G's since '03 and never have a problem with auto receive at night. My atomic G's get the signal usually first try at 12:04 am. But like me you are probably gonna have to find the place in your house where your watch will reliably receive the signal. I have only 3 places my G's will sync reliably, and none of them are near a West facing window. It sounds silly but you will have to leave your watch in different places throughout your house at night till find a good location or stay up really late a few nights and try manual syncs till you find a good spot. Hope this helps.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #7
Ok it finally synced! I turned it off for the day and turned back on and it synced in middle of the night!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,784 Posts
Ok it finally synced! I turned it off for the day and turned back on and it synced in middle of the night!
Left on "auto" the GW-6900 won't even attempt to synch during the day -- with a US city as a "home city," that model will only attempt to synch at midnight, 1:00 AM, 2:00 AM, 3:00 AM, 4:00 AM and 5:00 AM.

Like most of the newer atomic models, that one will STOP SYNCHING for the night after it receives a signal, so if it succeeds at midnight, it won't keep "trying" like the first generation atomics do.

I just leave mine on "auto" and let them synch every night, and from what I can tell, most people here do the same!
 

·
Registered
Joined
·
222 Posts
I live in Boston, too and my atomics generally will receive at 12:04 every night. Just make sure to prop them up facing west in the window with "12 o'clock" pointing up. If you turn on the power save feature it should even out the amount of energy it takes for your watch to sync.

I have had luck manually receiving at night, but never during the day.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #10
I wear my watches to bed so it synced when I was sleeping. Let's see if I sleep in that right position again haha


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top