WatchUSeek Watch Forums banner
1 - 2 of 13 Posts

· Registered
4 Posts
I have this Seiko watch and really enjoyed it until the battery died and I replaced it. Now I can not get the watch to run in normal mode. It will do the stop watch watch function, the alarm works but the second hand will not run like I said, in normal mode. I tried shorting the + of the battery to the indicated pin in the above description. It is almost impossible to avoid touching the case while inserting a small paper clip to touch the recessed pin, is this where I'm not able to reset the watch? HELP!!!
Date of message: 5 march 2017
I have a 7T32 as well.
Mechanism marked: 7T32B
Case marked:7T32-6J20
Waterresistant 10BAR

It showed the same issue.
Full story:
bought in mid nineties.
Always went to jewelers for battery replacement. But, not always official Seiko dealer.

The first operation was a succes.
7 years ago (2010) I showered with it on, and afterwards noticed watch was fogged over inside.
Happened at an awkward day, saturday evening, so no chance of getting to a jewelers soon.
I decided to act. I forced the back off with something like a screwdriver, causing some nasty gauges on the back (and a cut on my hand) but got it open.
There were small droplets of water inside even. I immediately took out the battery. Then placed a paper towel on the radiator and placed the watch on it to let it dry.
Next day was dry, sunny and warm (not common where I live), and after about 24 hours I put the whole thing back together.
At the time I did not know about AC-Reset. But it ran fine and kept time.

Since then I had the battery replaced once or twice. Again, went to the jewelers. But, they asked about the scratches on the back.
They said that because I had unscrewed it myself, they could not guarantee it was waterproof after the battery swap.
They still charged their normal 40$ or so, even though they couldn't guarantee it would be waterresistant.

Watch kept time fine, I didn't shower with it on any more.

Six weeks ago, the battery was dead.
Watch showed very strange behaviour.
I saw time was not accurate. Then noticed second hand was fully stopped.
Then (don't remember what I did exactly, maybe pulled out crown 1, or pressed button A) but after it the stopwatch started spinning like mad. Not just once, but several rotations. It then stopped around the 20 second mark, and wouldn't move ant further.
No button did anything anymore.

I found online that this could be a busted quartz (common in cheaper 5 $ clocks)
It could be a leaking battery.
It also found a forum that said it could also be the last of the battery current discharging, because the low voltage of an empty battery messes things up.
I checked the battery, and saw no corrosion at all.
So, option three "draining" because of too low voltage for normal circuit board operation, seemed most likely.

I decided to buy a new battery for the 7T32.
In my haste I ordered the wrong one. Right voltage ans size, but low drain. A 10-set Sr927 Low Drain.
I put it in, and the watch ran like clockwork.

Almost the same day I looked into the battery at leasure. I found out about the need for AC-Reset, and about high drain batteries. Low Drain batteries lasted much shorter it said. And could perhaps not deliver enough power for the stopwatch or alarm. (It said they wouldn't likely damage the watch.)
I immediately ordered a High Drain battery. (and shorted the Low Drain that was in already.)

The new battery came, but other things came up.
Three days ago, six weeks after putting in the Low drain, I got around to installing the High Drain. To my surprise, the watch had stopped!!
It was 8 days out of date, and the main clock was stopped too.
Well, I didn't look further.
I unscrewed the back, and put in the high drain battery. Started screwing on the back, remembered the AC-Reset, did that, Screwed the back on and... watch did not run. Second hand stopped.
As you do, I then pushed some buttons. Stopwatch started right up and ran fine
Alarm worked too. Just as described above here in the thread. And Alarm kept time correctly. Those hands moved perfectly.
Just not the main clock. The second hand was stopped at 14 seconds. The main clock (minutes/hours) could be set just fine. But it didn't run.

I tried everything I could think of. Contact spray on a piece of kitchen towel to clean the contacts. Cleaning the inside of the back. AC-Reset again and again. Disconnecting the batery and reconnecting.
At some point the alarm no longer worked fine either. No more sound when crown was pulled, and hands didn't spin automatically as usual.

I eventually came across two holes in the movement that said "push" next to them. I poked a bent paperclip into the one that's near the wristband. Nothing happened. I pushed harder and harder, untill I was afraid to break something. I didn't feel any "click", but suddenly the small alarm hands spun up real fast.
The alarm now worked fine again, but still the clock didn't work.
I assumed the hole was to drain remaining current from the alarm. (residual current from a capacitor perhaps?)

I assumed the other small hole was to drain current from the main clock.
To get at the other "push" hole the watch had to be laying face-down. I pushed as hard as I could. Because it was face down I couldn't see if anything actually happened.
I also popped in a fresh (but low drain) battery to make sure.
At some point I had it laying in my hand that time, and tapped the movement quite hard with my fingernail a good five times in frustration.
Not expecting much I looked at the dial and.. The second hand had moved, it now said 24 seconds.

From the alarm I knew the quartz was ok, Now I knew the motor of the main clock was fine too.
What then, A shortcut perhaps? Or a loose connection? I also read a suggestion about dried up grease in cogs.
I put it on the radiator. Left it there for a good few hours.
Still no go, so stuck grease wasn't the issue.

I wasn't ready to take the movement apart. I'm sure I woud never get that together again.

I openend it one last time. To take a long hard look at it.
Then I realised that every time, I had closed it before doing an AC-Reset, then done the reset, and then close it again.
So I had alread made contact with the back and the battery, before a reset. This time I made sure to do the reset first.
I removed the battery. With the battery removed I shorted the + and - battery holder contacts, to the ac reset in turn.
Then put in the battery, making sure not to touch anything with the band. Then did the AC-reset, and only then closed the back on.
Tapped it hard a few times for good luck, then turned the wastch over.
When I looked at it again, all screwed together, I saw the second hand ticking away! Hurray!

It was short lived though, it ticked away the seconds, but at 29 second position it stopped.
a few taps on the glass and it ran, to the 0 position, and stopped.
It also would stop at the 14 position. Each time those three positions. Nowhere else.
I suddenly realised, maybe it's not aligned rigt with the minute and hour hand. I'll set the time.
I set the time to the correct time, and then the second hand kept ticking full circle. All fixed

At that time the low drain battery was in again, so I replacced it with the high draim battery, and it's still running fine. It hasn't stopped since.

What eventually did it?
I think (but don't know) that the "push" holes are to drain residual power off the alarm and clock. When pusing the one near the band, the alarm spins. There was a moment in all this when pulling the alam crown to the first or second stop made no sound and did not move the hands. After pushing a paperclip in, it worked again.
And I have a feeling that pushing a paperclip in the other hole helped fix the main clock.
It may have helped to remove the batt, and then short the + and - terminals of the battery holder to the AC-reset point.
Another thing that helped was, with the battery in tap the glass (or even the movement). That got it "unstuk" for me.

Why did the second hand stop at 0-14-and 29 seconds. (though occasionally it went right through a number)
I think those are the positions where the second hand is supposed to do two things. It goes from 14 to 15, and also moves the main minute hand to "0.25-0.50-0.75 and 1.00" minute.
The minute hand after all devides a minute into 4 steps.
That would also explain why setting the time, allowed the seond hand to "catch" the minute hand movement, so they could move in sync.

Sorry for this crummy explanation. I'm no watchmaker. Just a guy that's not afraid of screwing something apart, in the hope he will spot what's wrong and can fix it.
Long ago I've wrecked a lovely small mechanical watch (that wouldn't run before I started btw) by trying to force the movement to turn. Not good idea. So I'm always very careful with them from that time on.

The story above about the 7T32 may seem a bit wild, but that's really as far as I would go. Replace a battery, oil a preished rubber. Tap the movement a bit. Maybe short following the manual. Push a little here nd prod a little there. Gently-gently. Then eventually a harder tap in frustration.
I'm pretty handy with low voltage toys, and good with mechanics, but I have rather "fat fingers".
I did once put the dials back on a watch. Those were snap on dials. But I had a terrible time trying to get that movement out of and back into the case.:) Had to redo it several times, man that was fiddely, but got it done.

So, not at all one of the experts like yourselves.
The only reason for me to post here was because when I looked for a solution I found quite few same threads mentioning "Stopwatch and alarm work, alarm keeps time even, but clock does not run.". But I found no solutions other then "replace the movement".
I'm very glad I used the "If it don't run, kick harder" method.:)
(Now that it runs again, I have also put a touch of mineral oil in the buttons, stopwach now runs and stops at a light tap again, great!).
Hope it helps others.

· Registered
4 Posts
Sorry, I made an error there. And I don't want to steer people the wrong way.

I just found the manual that describes the complete mechanism takedown/rebuild. (it is linked in the top posts here in the
Seiko & Citizen / Watchmaking, How To's and Technical Resources - forum.)
It describes what those "push" marked holes do. THey are for removing the crowns. (I didn't fully understand, but I assume: "push pin in hole, then pull out stem".

So, it does not discharge a capacitor or anything. (the alarm hands did spin though).

I'm thinking now, that maybe the stem did not go in fully anymore. With the 3 o'clock crown pulled to a click, the second hand stops. So maybe the crown just wasn't going in fully, and that made the second hand not run.
It could well be that pushing a paperclip in the hole made the crown-stem pop back in the correct place.

Still means that having a close look at pushing a pin in the 3 o'clock hole is worth a try if the clock seconds are not working, while the alarm and stopwatch run.
Just for a different reason. But, be carefull, as the holes is for releasing the crown.
1 - 2 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.