WatchUSeek Watch Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter #1
hello everybody :)


I wondered...:think:

...is anyone can tell me if it is possible to disable the atomic calibration signal reception on the GW-3000 (module 5121) ?

I read the manual, and search on the internet and did not find anything !


thanks a lot for your help !


have a great and quiet day !
 

·
Registered
Joined
·
1,149 Posts
I'm looking at the manual now and there doesn't seem to be a way to disable auto receive.
However, you could change your Home city to anything other then London, Paris or Athens so the watch will try to receive a signal from Japan, China or the USA.
Which it obviously can't if you're in France.

Out of curiosity; why do you want to disable auto receive?

edit
another option is to put it in stopwatch mode when you sleep. apparently the watch does not do auto receive when in stopwatch mode. (page 6 manual)
 

·
Registered
Joined
·
13,980 Posts
I'm going to guess he lives near the border of 2 time zones, which causes the watch to change times several times per day.
This can't happen as the signal from the atomic tower only sends out UTC - you have to set the UTC offset manually. The watch doesn't "know" where it is if it's not a GPS-watch.

cheers, Sedi :)
 

·
Registered
Joined
·
396 Posts
I had to disable mine to save battery since we do not have reception here in Malaysia. It's ON/OFF/AUTO on the Rangeman though.
 

·
Registered
Joined
·
75 Posts
On my GW330A, I can set the auto receive to OFF, no worries.
 

·
Registered
Joined
·
447 Posts
Discussion Starter #7
Out of curiosity; why do you want to disable auto receive?

thanks guys ;-)


well, my apartment acts as a Faraday cage so that I did not pick out the signal everytime....and given the fact that the watch deviates very little each month, I want to avoid leaving the watch make multiple attempts each night which consumes a lot of energy ..

I find it unfortunate that we can not simply turn off the reception as i can do with my riseman :-(

I hope to be clear because my English is not very good ...
 

·
Registered
Joined
·
1,075 Posts
I think it's automatically disabled if you choose a time zone where there is no signal, such as Alaska/Hawaii.
 
1 - 8 of 8 Posts
Top