WatchUSeek Watch Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
619 Posts
John,

I had this problem temporarily the other day as well. Every time I went to the site explorer wanted to download the page file as a 'save file option'.

Since then it has resolved itself. Have you guys updated anything lately?
 

·
Registered
Joined
·
1,608 Posts
John,

I had this problem temporarily the other day as well. Every time I went to the site explorer wanted to download the page file as a 'save file option'.

Since then it has resolved itself. Have you guys updated anything lately?
Hi Colinmet, yes we were upgrading the servers in the past few days, so they needed rebooting several times.

The above question mentions a wrong url though, DOXA's official website is at www.doxawatches.com

john
 

·
Registered
Joined
·
2,401 Posts
Discussion Starter #4
Hi Colinmet, yes we were upgrading the servers in the past few days, so they needed rebooting several times.

The above question mentions a wrong url though, DOXA's official website is at www.doxawatches.com

john

Thanks for the reply, although I types the wrong URL in my post above I have the correct URL saved in my "favorites". And for the record I have the same results when trying to access it via the links at the top of this forum :-S
 

·
Registered
Joined
·
619 Posts
Donald,

I'm getting the same problem. It asks me if I want to opwen the site with Internet Explorer then downloads a page and opens it with no graphics... Something not right with

www.doxawatches.com


Pete
That's exactly what I got pete. Its like the HTML page has lost the links to the rest of its components.
 

·
Registered
Joined
·
147 Posts
I too am suffering the "download" problem. I am using Firefox and had thought the problem lay with me. I guess not.
 

·
Premium Member
Joined
·
5,731 Posts

·
Registered
Joined
·
147 Posts
Still not working for me. Page attempts to load - but without images and requests a helper application.
 
1 - 12 of 12 Posts
Top