WatchUSeek Watch Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Hi and a happy new year!
I have had a GMT Master for ten years, never had a problem.

Now, 2 days ago I bought a Oyster Lady Date for my wife at Wempe in München. I gave it to her yesterday evening just befor the old year was over. We adjusted the date and time a little, and it was fine. Today we in the later afternoon it stopped :-(

Never thought that would happen with a Rolex. We can adjust the time & the date but it does not run?! :roll:

I hope its something simple and one of zou has an idea, otherwise I have to make a trip to Wempe in München (400Km) or Dresden (180Km) next weekend.

Thanks, Mathis

The watch is brand new, I have no
 

·
Premium Member
Joined
·
9,425 Posts
Was it fully wound up when you bought it? It might be simply that you need to power up the mainspring.

s
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
Was it fully wound up when you bought it? It might be simply that you need to power up the mainspring.

s
Ok, will try that.

So, it could have stopped even if my wife wore it all day?
 

·
Registered
Joined
·
225 Posts
with automatic watches if you don't move your arm enough it will un-wind and stop. i had this problem when i hurt my shoulder and it hurt to use my left arm. if the watch works for several days and then stops, you have 2 options. buy a winder or every 3 or 4 days wind it up, the first time you wear it wind it give it about 40 revolutions.

also if that doesn't work try smacking it into the palm of your hand a couple of times. sometimes a piece of dust might be caught in a gear. i had that problem with my Zenith and popped it into my palm a couple of times and haven't had a problem for over 6 months now.

good luck
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #6 ·
with automatic watches if you don't move your arm enough it will un-wind and stop. i had this problem when i hurt my shoulder and it hurt to use my left arm. if the watch works for several days and then stops, you have 2 options. buy a winder or every 3 or 4 days wind it up, the first time you wear it wind it give it about 40 revolutions.

also if that doesn't work try smacking it into the palm of your hand a couple of times. sometimes a piece of dust might be caught in a gear. i had that problem with my Zenith and popped it into my palm a couple of times and haven't had a problem for over 6 months now.

good luck

Thanks, tried that & it did not help :think:
Will call the store now and see if they have advise otherwise I will go there on Friday or Saturday...
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #8 ·
Was it running fine when you bought it at the store? Did you buy from an AD?
Yes, was running fine. www.wempe.com is to my knowledge an authorized dealer ;-) well I spoke to their service and will drive to Dresden this afternoon to have them take a look. Will keep you updated on the diagnosis :roll:
 
1 - 8 of 8 Posts
Top