WatchUSeek Watch Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
I'm noticing a couple problems on Movescount that seem so basic, that I figure I must be missing something.

First, please tell me that there is a way to name my individual moves!! I've only been using the Ambit2 for a couple of weeks, and I'm already frustrated with trying
to figure out which move is which by looking at the data. I want to be able to look at my list of moves in my Summary page and see "Whitehall Loop" or "Run from Home", etc...
I'm not seeing this kind of naming on anyone else's pages either. Am I missing something here?? Is Youtube integration really more important than something as simple as naming a run?

Another thing, that may be a glitch, or again maybe I'm missing something, is that the "Pace" and "Duration" fields for each mile under the LAPS section of a move are never the same value.
I have my Autolaps set to 1 mile. Every single mile I have run so far with the Ambit2 shows a different value for the "Pace" of that mile, and the "Duration" of it. (Like it may show a 10:40 pace for a mile and an 11:03 duration for that same mile. Anyone know whats up with this?
 

·
Registered
Joined
·
1,615 Posts
I'm noticing a couple problems on Movescount that seem so basic, that I figure I must be missing something.

First, please tell me that there is a way to name my individual moves!! I've only been using the Ambit2 for a couple of weeks, and I'm already frustrated with trying
to figure out which move is which by looking at the data. I want to be able to look at my list of moves in my Summary page and see "Whitehall Loop" or "Run from Home", etc...
I'm not seeing this kind of naming on anyone else's pages either. Am I missing something here?? Is Youtube integration really more important than something as simple as naming a run?

Another thing, that may be a glitch, or again maybe I'm missing something, is that the "Pace" and "Duration" fields for each mile under the LAPS section of a move are never the same value.
I have my Autolaps set to 1 mile. Every single mile I have run so far with the Ambit2 shows a different value for the "Pace" of that mile, and the "Duration" of it. (Like it may show a 10:40 pace for a mile and an 11:03 duration for that same mile. Anyone know whats up with this?
To answer your first question, not really but use tags liberally. I tag my shoes, gear, routes and types of runs. That way you can identify them easily in the cloud tab. The search functions in Movescount aside from tags are not useful. I and others keep local copies of data on our computers using a 3rd party program. If you have a Mac rubiTrack is very good.

As for the Pace and Duration that was covered but I cannot remember the issue.

I am an ultra runner so I am not good with distances, elevation or pace:)
 

·
Registered
Joined
·
1,826 Posts
Ignore the "Pace" data in the running mode. It's wrong and is an item that is supposed to be fixed some time in the future.
 
1 - 3 of 3 Posts
Top